Blue Flower

Right then, here we go! Another teething problem that has an obscure solution. When trying to run the wizard using Autodiscovery to connect to a Microsoft Exchange server from Outlook 2010, you may be given this error:

 

 

Fix 1: Ensure you can 'see' the Exchange server from your computer

The first thing to do is to visit Microsoft Remote Connectivity Analyzer and run a test. Visit this website https://www.testexchangeconnectivity.com/ and select the "Exchange Server" tab, then click the Outlook Autodiscover from the Microsoft Office Outlook Connectivity Tests. This test will ensure that your Outlook 2010 can actually see Exchange

 

Fix 2: Ensure you don't have a 'persistant' proxy

Another good tip is to ensure you are not using any "persistent" proxy server, and I mean situations where in the past you had a proxy server configured but then remove it. Internet Explorer and other browsers may connect well to the Internet, but the "persistent" proxy may still be lingering in the background, causing applications or services that go up and down the OSI model to be wrongly re-routed to the Internet

 

To check if you have a "persistent" proxy:

 

1.- For Windows 7, run the following in CMD with Administrative rights:

netsh winhttp show proxy

 

If it shows you that you have a proxy server, use this command to remove it:

netsh winhttp reset proxy

 

2.- For Windows XP, run the following command on CMD: 

proxycfg

 

 

London, 9 August 2011

Print Friendly, PDF & Email

Comments powered by CComment